]> git.xonotic.org Git - xonotic/xonotic.git/blob - release.nix
Makefile: pretty colours with printf
[xonotic/xonotic.git] / release.nix
1 {
2     nixpkgs ? <nixpkgs>,
3     systems ? [ "i686-linux" "x86_64-linux" ],
4 }:
5 {
6     xonotic = (import <nixpkgs/lib>).genAttrs systems (system:
7         import ./default.nix {
8             pkgs = import nixpkgs { inherit system; };
9         }
10     );
11 }