]> git.xonotic.org Git - xonotic/gmqcc.git/blobdiff - distro/archbsd/git/PKGBUILD
we changed the prefix... there too
[xonotic/gmqcc.git] / distro / archbsd / git / PKGBUILD
index 2144110adb287b64e8aab4aeec1868cb50769c83..006c8d082aab3e8d86171cd9500e25c9adb6a70d 100644 (file)
@@ -47,9 +47,9 @@ check() {
 package() {
        cd "$srcdir"/"$_gitname"
        msg "Compiling and installing to pkgdir this time..."
-       gmake install DESTDIR=$pkgdir PREFIX=/usr/local MANDIR=/usr/local/man
+       gmake install DESTDIR=$pkgdir PREFIX=/usr
        msg "Compiling done."
 
-       install -dm755 ${pkgdir}/usr/local/share/licenses/gmqcc
-       install -m644 LICENSE ${pkgdir}/usr/local/share/licenses/gmqcc/LICENSE
+       install -dm755 ${pkgdir}/usr/share/licenses/gmqcc
+       install -m644 LICENSE ${pkgdir}/usr/share/licenses/gmqcc/LICENSE
 }