update my lib
[xonotic/xonotic.git] / misc / builddeps / dp.linux64 / lib / libd0_blind_id.la
index 23c6fec326a04ae1fe3e1deecf3898cd71c2fe14..9bcee30434225bf816f37d762cc17b7e052c6ded 100755 (executable)
@@ -1,5 +1,5 @@
 # libd0_blind_id.la - a libtool library file
 # libd0_blind_id.la - a libtool library file
-# Generated by ltmain.sh (GNU libtool) 2.2.6b Debian-2.2.6b-2ubuntu1
+# Generated by ltmain.sh - GNU libtool 1.5.26 Debian 1.5.26-4+lenny1 (1.1220.2.493 2008/02/01 16:58:18)
 #
 # Please DO NOT delete this file!
 # It is necessary for linking the library.
 #
 # Please DO NOT delete this file!
 # It is necessary for linking the library.
@@ -11,17 +11,11 @@ dlname='libd0_blind_id.so.0'
 library_names='libd0_blind_id.so.0.0.0 libd0_blind_id.so.0 libd0_blind_id.so'
 
 # The name of the static archive.
 library_names='libd0_blind_id.so.0.0.0 libd0_blind_id.so.0 libd0_blind_id.so'
 
 # The name of the static archive.
-old_library=''
-
-# Linker flags that can not go in dependency_libs.
-inherited_linker_flags=''
+old_library='libd0_blind_id.a'
 
 # Libraries that this one depends upon.
 dependency_libs=' /usr/lib/libgmp.la'
 
 
 # Libraries that this one depends upon.
 dependency_libs=' /usr/lib/libgmp.la'
 
-# Names of additional weak libraries provided by this library
-weak_library_names=''
-
 # Version information for libd0_blind_id.
 current=0
 age=0
 # Version information for libd0_blind_id.
 current=0
 age=0
@@ -38,4 +32,4 @@ dlopen=''
 dlpreopen=''
 
 # Directory that this library needs to be installed in:
 dlpreopen=''
 
 # Directory that this library needs to be installed in:
-libdir='/home/rpolzer/Games/Xonotic/misc/builddeps/dp.linux64/lib'
+libdir='/home/xonotic/dp.linux64/lib'